Announcement

Collapse
No announcement yet.

"The network could not publish your post" error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "The network could not publish your post" error

    Hi everyone,

    Suddenly my site started giving "The network could not publish your post." error in all my social profiles.

    I did not update anything, any plugin or wordpress itself.

    I have a PRO user account in Blog2Social and everything was working fine.

    I ran the trouble shooting tool and here are the warnings:
    REST API / WP-JSONr needed (yes) current (no) esolve conflict

    and

    Plugin Warnings:
    Webcraftic Disable Comments
    WP Cerber Security, Anti-spam & Malware Scan

    Can you help?

    Best regards,

    Levent

  • #2
    Hello Levent,

    Thank you so much for reaching out

    Please note that the REST API / WP-JSON is a system required of Blog2Social. It is necessary in order to be able to perform automatic action in WordPress.

    The following instructions will guide you through all system requirements and possible solutions step-by-step:
    System requirements for installing Blog2Social

    Please make sure to fix this within your WordPress installation so Blog2Social can work as intended.

    Furthermore, please note that the warnings you are seeing in the troubleshooting tool overview are just hints for possible incompatibilities which can be occurring depending on configured settings within these plugins.

    If you would like to work with the plugins that are shown as warnings in your overview you should make sure to avoid limiting/minifying the Blog2Social plugin in security or optimization plugins.

    Please let me know if you have any other questions about Blog2Social.

    If you like Blog2Social and our support, we would be very happy about a 5-star rating on WordPress.org.
    Link: https://wordpress.org/support/plugin...iews/?filter=5


    Thank you very much and best regards

    Alexander

    Comment


    • #3
      Hi Alexander

      That error was solved but now I recieve the same error with the INSTAGRAM account.

      I have done everything you advised in your guides.

      When I use the debugger I recieve :
      The following required properties are missing: fb:app_id
      error but it doesn't affect the Facebook posts.

      It is a bit urgent.

      Yours sincerely,

      Levent


      Comment


      • #4
        Hello Levent,

        Thank you so much for reaching out.

        There have been temporary interruptions with the Instagram interface for the Personal Instagram Profile. We have been working hard to make the network connection available again.

        To be able to re-connect your Personal Instagram Profile please be so kind and follow these steps:
        1. Go to your Blog2Social dashboard.
        2. Click on "Networks".
        3. Go to Instagram and reconnect your Personal Instagram Profile by clicking the renewal symbol (round arrow).
        4. Enter your login data.
        Please let us know if you could re-connect your Personal Instagram Profile.


        Thank you for your understanding.


        Best regards

        Alexander

        Comment

        Working...
        X