Announcement

Collapse
No announcement yet.

Posts not send automatically to our social media channels

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Posts not send automatically to our social media channels

    Hello,
    we have recently upgraded to the pro version of blog2social and we have now the problem, that our posts are not send to our social media channels automatically. It did work very well during the free period.

    Why can this happen and how can this be solved?

    Thanks in advance for helping.

    Marc

  • #2
    Hello Marc,

    Thank you for reaching out.

    In order to support you as good as possible with this, it would be awesome if you could answer a few short questions so I could look further into this for you.

    Have you activated multiple WordPress users with your Blog2Social license?

    Since Blog2Social works user-based you can configure settings individually. Make sure to activate these users with your new license key as well. Afterward, please check all Auto-Post settings for every user that has configured settings for it in your WordPress installation.

    The following step-by-step guide will show you how to configure and work with the Auto-Poster of Blog2Social:
    How do I auto-post and auto-schedule blog posts on social media with the Social Media Auto-Poster?

    Please be so kind and provide us with a screenshot of your auto-post configuration.


    I am looking forward to your reply.


    Best regards

    Alexander

    Comment


    • #3
      hey, I am on 30 days trial and willing to go for pro.

      But the AutoPosting hasnt worked for me even once.

      I am thinking for about alternate.

      Help please

      Comment


      • #4
        Originally posted by sam View Post
        hey, I am on 30 days trial and willing to go for pro.

        But the AutoPosting hasnt worked for me even once.

        I am thinking for about alternate.

        Help please
        Hello Sam,

        Thank you so much for reaching out.

        In order to support you as good as possible with this, it would be awesome if you could answer a few short questions so I could look further into this for you?

        Have you activated multiple WordPress users with your Blog2Social license? Since Blog2Social works user-based you can configure settings individually. Please turn off all Auto-Post settings for every user that has configured settings for it in your WordPress installation.

        The following step-by-step guide will show you how to configure and work with the Auto-Poster of Blog2Social:
        How do I auto-post and auto-schedule blog posts on social media with the Social Media Auto-Poster?

        Please be so kind and provide us with a screenshot of your auto-post configuration.

        I would also recommend checking the Blog2Social troubleshooting tool in order to identify any possible occurring conflict in your WordPress installation.
        It helps you with conflicts that can be caused by the system settings of your blog. This way you can see independently your settings on WordPress at any time.

        You will find the Troubleshooting-Tool by following this path:
        Your WordPress installation -> Blog2Social -> Help & Support -> Troubleshooting-Tool
        Please provide us with a screenshot of that view and the generated .txt file.

        You can also read more about it at:
        How to check your blog settings with the Troubleshooting-Tool

        Furthermore, you have mentioned errors that you have faced. Have you checked Blog2Social for error notifications?
        If not, Blog2Social has a specific section for notifications, if a post fails to be shared or encounters an issue you will see an entry in the notification list of Blog2Social.

        You can find it by following this path:
        Your WordPress installation -> Blog2Social -> Site & Blog Content -> Notifications -> Details

        There you should see the notification related to the failed auto-posting. Please be so kind as to provide us with screenshots showing these individual notifications.


        I am looking forward to your reply.


        Best regards

        Alexander

        Comment


        • #5
          Attached is txt and Screenshots. I can't find "Share Post from other Authors"
          Attached Files
          Last edited by Blog2Social Support; 02-25-2021, 11:41 AM. Reason: The file was removed to protect your privacy

          Comment


          • #6
            Hi,
            thanks for your reaction,

            yes, the multiple users are activated and the license has been changed on all users.

            Below the picture of the Autopost

            Thanks for your help.

            Marc

            Click image for larger version

Name:	Blog2Social Autopost.jpeg
Views:	9
Size:	86.0 KB
ID:	2214

            Comment


            • #7
              Originally posted by sam View Post
              Attached is txt and Screenshots. I can't find "Share Post from other Authors"
              Hello Sam,

              Thank you so much for your reply and thanks for providing the requested file.
              I will remove it again to protect your privacy.

              I noticed that you have custom post types in the Auto-Post configuration.

              Do you try to share WordPress posts? Or do you try to share content from a custom post type?
              Please note that a custom post type is compatible with Blog2Social as long as the custom post type was created to work in the standard WordPress routine.

              If you have ticked all required post types in the settings and the Auto-Posting is not published without any entry in the mentioned notifications section it is likely that an incompatibility is occurring in your WordPress installation.

              Please be so kind and try to share a standard WordPress post with the Auto-Poster in order to check the general functionality.

              Thank you for your understanding.


              I am looking forward to your reply.


              Best regards

              Alexander

              Comment


              • #8
                Originally posted by greatbrands View Post
                Hi,
                thanks for your reaction,

                yes, the multiple users are activated and the license has been changed on all users.

                Below the picture of the Autopost

                Thanks for your help.

                Marc

                Click image for larger version

Name:	Blog2Social Autopost.jpeg
Views:	9
Size:	86.0 KB
ID:	2214
                Hello Marc,

                Thank you for your reply and thanks for providing the requested screenshot.

                Please be so kind and enable the option for new posts by ticking the post types which you would like to get shared automatically.
                Please note that this configuration needs to be applied to all other WordPress users that should have access to the Auto-Poster.

                The following step-by-step guide will show you how to configure and work with the Auto-Poster:
                How do I auto-post and auto-schedule blog posts on social media with the Social Media Auto-Poster?

                Please let me know afterward if this solution worked for you.


                I am looking forward to your reply.

                If you like Blog2Social and our support, we would be very happy about a 5-star rating on WordPress.org.


                Link: https://wordpress.org/support/plugin...iews/?filter=5


                Thank you very much and best regards

                Alexander

                Comment


                • #9
                  Hello Alexander,
                  we have checked all and also selected the posts as you advised. Unfortunately no success. What can this be and more important how can we solve this.

                  Kindest regards

                  Marc

                  Comment


                  • #10
                    Hello Marc,

                    Thank you for your reply and thanks for your feedback.

                    Please be so kind and double-check the following steps:
                    1. Make sure that you have activated every WordPress user with your Blog2Social license which should have access to premium features of Blog2Social like the Auto-Poster.
                    2. Since Blog2Social works user-based you should have connected the required social media networks in every user account.
                    3. Enable the Auto-Poster with the previously mentioned settings for every one of these users.
                    4. These settings and connections also can be transferred to a user which is activated with your license key along with your pre-set configuration if you are currently working with the Business license of Blog2Social.

                    Please note that a custom post type is compatible with Blog2Social as long as the custom post type was created to work in the standard WordPress routine.

                    Please be so kind and let me know which WordPress theme or plugin you have used to implement this post type in your WordPress installation.

                    If you have ticked all required post types in the settings and the Auto-Posting is not published without any entry in the mentioned notifications section an incompatibility is likely occurring in your WordPress installation.

                    Please be so kind and try to share a standard WordPress post with the Auto-Poster in order to check the general functionality.

                    Thank you for your understanding.

                    I am looking forward to your reply.


                    Best regards

                    Alexander

                    Comment

                    Working...
                    X