No announcement yet.

Re-Sharing not working

  • Filter
  • Time
  • Show
Clear All
new posts

  • Re-Sharing not working

    can use the re-share function, get this error: The connection to the server failed. Please try again! You can find more information and solutions in the
    Wordpress hosted by
    Cloudflare active

    I think I did the basics:
    Troubleshooting ok, all green
    No Firewall

    Deactivated all plugins - - still get the error
    cloudflare dev-mode - still get the error
    Deactivated server cache from raidboxes: - still get the error
    Setting PHP max exceuti. are already 1 minute frontened / 2 minutes backend

    So... I chatted with my provider support, they don't see the problem at the server.

    I guess I need a solution from you.

    / Jön

  • #2
    Hello Jön,

    Thank you for getting in touch. I appreciate the effort you've put into troubleshooting the issue.

    Firstly, I would like to make sure that all the system requirements for using Blog2Social are met. You can find the system requirements here: Blog2Social System Requirements. Please double-check these requirements to ensure they are in order.

    If the issue persists despite meeting the requirements and following the troubleshooting steps you've already taken, I recommend contacting our IT support team at They will be able to provide more specialized assistance to help resolve this matter.

    Feel free to reach out if you have any further questions or concerns. We're here to assist you.

    Best regards,