Announcement

Collapse
No announcement yet.

Strange characters in XING Posting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blog2Social Support
    replied
    Originally posted by atuercke View Post
    Hello Alexander :-)

    I checked that setting and it was already ENABLED.
    I use the very popular DIVI theme: https://www.elegantthemes.com/
    Hello,

    Thank you so much for your patience.

    I am reaching out to let you know that the IT experts from Blog2Social are currently working on a solution for you and for everyone with a similar issue.
    It will be implemented in the next update of Blog2Social.

    With this update, the post preview within the network post-templates will display shortcode elements instead of code fragments.
    Thank you for your understanding, your patience is highly appreciated.

    If you like Blog2Social and our support, we would be very happy about a 5-star rating on WordPress.org.
    Link: https://wordpress.org/support/plugin...iews/?filter=5

    Thank you very much and best regards

    Alexander

    Leave a comment:


  • Blog2Social Support
    replied
    Originally posted by atuercke View Post
    Hello Alexander :-)

    I checked that setting and it was already ENABLED.
    I use the very popular DIVI theme: https://www.elegantthemes.com/
    Hello,

    Thank you so much for your patience.

    The Blog2Social IT experts have checked your request and have the following recommendations for you:

    The code snipped that you have noticed in your posts is code from an external third-party plugin that should configure Open Graph settings.

    Please be so kind as to disable the Open Graph parameter configuration in all other external third-party plugins or theme settings. You should only have one configuration for the Open Graph parameter in your WordPress installation. Otherwise, unwanted behavior could be occurring that is causing social media networks to display wrong content, no images or wrong images in your social media posts.

    Please note that adjustments to such configurations are not automatically updated for older posts on social media networks which is cache depending.

    Please be so kind and let me know afterward if this solution solved your request.

    I am looking forward to your reply.

    If you like Blog2Social and my support, we would be very happy about a 5-star rating on WordPress.org.

    Link: https://wordpress.org/support/plugin...iews/?filter=5

    Thank you very much and best regards

    Alexander

    Leave a comment:


  • Blog2Social Support
    replied
    Hello,

    Thank you for your reply and thanks for your feedback.

    If you already have this specific option enabled and you still see these code fragments in your posts it is likely caused by an incompatibility as a result of the Divi Page Builder work routine in WordPress.

    Thank you for bringing this to our attention. Rest assured, we will check this case for you. If and when improved compatibility can be achieved we will gladly contact you as soon as possible.

    Thank you for your understanding, your patience is highly appreciated.

    Best regards

    Alexander

    Leave a comment:


  • atuercke
    replied
    Hello Alexander :-)

    I checked that setting and it was already ENABLED.
    I use the very popular DIVI theme: https://www.elegantthemes.com/

    Leave a comment:


  • Blog2Social Support
    replied
    Hello,

    Thank you so much for reaching out and thanks for providing these screenshots.

    As far as I could see the post is containing WordPress shortcodes.
    In some cases, this can be fixed by enabling the specific option in Blog2Social.

    Please follow this path:
    Your WordPress installation -> Blog2Social -> Settings -> Shortcodes -> Enable: Allow shortcodes in my posts

    If enabling this option does not solve the unwanted sharing of the shortcode it is possible that the page builder plugin or theme that you are using in your WordPress installation has compatibility issues with Blog2Social.

    In this case, I would require further information about the used theme or plugin.

    Please let me know if this solution solved your request.

    If you like Blog2Social and our support, we would be very happy about a 5-star rating on WordPress.org.
    Link: https://wordpress.org/support/plugin...iews/?filter=5

    Thank you very much and best regards

    Alexander

    Leave a comment:


  • atuercke
    replied
    Oh. It appears on Facebook, too!
    Attached Files

    Leave a comment:


  • atuercke
    started a topic Strange characters in XING Posting

    Strange characters in XING Posting

    WhenI post something to XING, strange characters appear below the posting (looks like Code? CSS?). How can I avoid this? Looks like a bug.

    Original Blog post here:
    https://stakepool-germany.de/cardano...am-01-03-2021/
    I am using Wordpress with the popular DIVI Theme

    XING Posting here:
    https://www.xing.com/home/stories/5202110023
    Attached Files
    Last edited by atuercke; 02-17-2021, 10:46 PM.
Working...
X