Announcement

Collapse
No announcement yet.

Connecting to Facebook Pages

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Connecting to Facebook Pages

    Hello,

    I have been tasked with adding content from a blog to two different Facebook pages that I did not originally setup. On one of the FB pages I am an admin, and on the other I am an editor. But when I try to connect to either page, neither is listed in Blog2Social. I have followed all of the instructions I have found online, I have removed my profile, pages, and group from this particular blog's network settings. But I am still unable to connect. Am I missing something?

    Thank you in advance to anyone that can help.

    Cheers,

    Victor

  • #2
    Hello Victor,
    Thank you for your question.
    If you like to connect to Facebook pages, you need admin rights to connect.
    Please try to connect the page, where you have admin rights, first.
    Have a look here, please
    https://www.blog2social.com/en/faq/i...=facebook+page

    https://www.blog2social.com/en/faq/i...=facebook+page

    Best
    Andreas

    Comment


    • #3
      Hello Andreas,

      Thank you for your response. I did everything you specified before making my initial post here. Aside from this, I deleted, and re-added my FB profile, a group and another page,but the two other pages I am trying to add still do not appear within the options when trying authorize them plugin.

      Cheers,

      Victor

      Comment


      • #4
        Hello Victor,
        could you send me the screenshot where I can see, that you are admin of the Facebook page, please? (Businessmanager)
        Cheers,
        Andreas

        Comment


        • #5
          Hello Andreas,

          Here's a video I shot with Loom showing exactly what I am encountering:

          https://www.loom.com/share/428b1516a...ff0aa147a1ecff

          Cheers,

          Victor

          Comment


          • #6
            Hello Victor,
            Facebook Business Manager is a little bit tricky.
            I have to proof some things and will come back to it on Monday.
            Best Andreas

            Comment


            • #7
              Hello Andreas,

              Excellent thank you.

              Cheers,

              Victor

              Comment


              • #8
                Hello Victor,

                thank you for your patience.

                The settings for Facebook pages can be quite tricky, but I am sure we will be able to solve this issue for you.

                If you take a look at the Facebook settings in your profile:

                1. You will find the section "Business integration" on the left-hand side menu. If you click on this section you will see all the apps connected to your profile.
                2. Select Blog2Social.
                3. Click on "view and edit".
                4. A window will open and you will see a section "show a list of pages you manage".
                5. Please make sure that this section is activated.

                If this still does not work, the page is probably connected to a Facebook Business Manager. You can check in the Business Manager to see if you have the required rights to post on this page. Or, if the Business Manager is managed by someone else, ask the administrator of the Business Manager to check the roles and rights for this page.

                1. Take a look at the user settings, select your name and check, if the required rights are assigned to your name.

                2. Take a look at the page settings to see, select your name and check, if the rights to post on this page are assigned to your name.

                Please let us know if this works out for you.

                Cheers,
                Andreas
                Last edited by Blog2Social; 07-02-2020, 09:55 AM.

                Comment


                • #9
                  Hello Andreas,

                  I am one of the Admins for both Facebook pages. I was made Admin by the person that started both pages. Does that change anything? Also, when I go into Business Manager, it only displays sites that I created. It does not display either one of these sites. Does the person that started the pages have to assign me as a partner?

                  Cheers,

                  Victor

                  Comment


                  • #10
                    Hello Victor,
                    I can't figure it out from here.
                    You would actually have to check the rights are completely (Business Manager and Pages) and ask the person who created the pages to give you all full rights.
                    Then Blog2Social can display the pages.
                    Cheers,
                    Andreas

                    Comment


                    • #11
                      Hello Andreas,

                      Looks like I fixed the issue on my end. I went to my FB settings, then Business Integrations, from within my personal settings, and was able to add both, now it seems to be working fine. I missunderstood, and had gone to the business management portion of FB that pertained to FB ads. I apologize for the confusion.

                      Thank you for all of your help.

                      Cheers,

                      Victor

                      Comment


                      • #12
                        If you have a moment, I would be greatly delighted, if you could leave us a 5-star rating on WP.
                        https://wordpress.org/support/plugin...iews/?filter=5

                        If you are happy with Blog2Social, tell your friends to help us spread the word.
                        Thank you so much!

                        Comment


                        • #13
                          I actually left a 5 star rating yesterday, and always recommend your plugin!

                          Comment


                          • #14
                            Thank you so much!😊

                            Comment

                            Working...
                            X