Announcement

Collapse
No announcement yet.

advanced setting in an individual post does not work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blog2Social Support
    replied
    Hello,

    Thank you so much for your request.

    Please make sure to disable the Auto-Post function if you would like to enable and disable it in the advanced settings of a WordPress post individually.

    After the auto-posting was enabled for a WordPress post it will be displayed as disabled after saving once again but in the Shared Posts section of Blog2Social, you should be able to see the new triggered posting.

    You can find it by following this path:
    Your WordPress installation -> Blog2Social - > Site & Blog Content -> Shared Posts

    The following instructions will guide you through the process of configuring and using the Auto-Post feature of Blog2Social step-by-step:
    How do I auto-post and auto-schedule blog posts on social media with the Social Media Auto-Poster?


    Please let me know if you have any other questions about Blog2Social.


    Best regards

    Alexander

    Leave a comment:


  • LindaYVR
    started a topic advanced setting in an individual post does not work

    advanced setting in an individual post does not work

    When I select advanced settings in a post and uncheck auto-posting, the autoposter is deactivated, BUT when I save the post, the autoposter automatically re-activates. Is this a bug?
Working...
X