No announcement yet.

Plugin B2S says HeartBeats not enabled, but my hosting provider says yes

  • Filter
  • Time
  • Show
Clear All
new posts

  • Plugin B2S says HeartBeats not enabled, but my hosting provider says yes

    Hi there,
    I have configured your plugin Blog2Social, but it says HeartBeats is not enabled, but my hosting provider ( says yes. I already contacted them and asked to enable HeartBeat. They already confirmed it, twice because I contacted to different support technicals thinking it was an issue with server.

    "WordPress uses heartbeats by default, Blog2Social as well. Please enable heartbeats for using Blog2Social! See also: Blog2Social Troubleshooting-Tool"

    WP Engine has already enabled Heartbeats for all non-editing pages, which is the only thing that is by default disabled by them. They also changed the heartbeat throttle interval from 15 to 60 to try to help. The scheduler for Blog2Social still doesn't work.

    Please, let me know how to proceed to enable the Blog2Social plugin.

    Johnny Lozada

    PS: I'm attaching two files where you can find more information about this issue. Thanks!
    Attached Files
    Last edited by Blog2Social Support; 01-05-2021, 02:05 PM. Reason: I have removed the troubleshooting-tool report to protect your privacy.

  • #2
    Hello Johnny,

    Thank you so much for reaching out.

    Please note that Heartbeats need to be enabled in order to allow Blog2Social to perform automatic and scheduled actions.

    This is a Blog2Social system requirement and the notification is a general warning for a possible conflict with your website configuration.

    If you need further support in finding a solution for a general WordPress issue like this, Blog2Social can recommend WordPress IT experts which you could hire in order to solve a conflict like this.

    If your hosting is saying that it is fixed and if you can confirm that the scheduling and sharing of a post is working without any issues or visible notifications, no further action would be required and you can ignore this notification.

    I am looking forward to your reply.

    Best regards