Announcement

Collapse
No announcement yet.

Website link under image missing from Facebook post

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Website link under image missing from Facebook post

    Hi there.

    I'm using the free version of Blog2Social to post to Facebook. In some instances, the website link attached to the post is published under the image correctly (LEFT-hand image as attached) and in other instances, it omits the website link from under the image in the post (RIGHT-hand image as attached.
    I have gone through the information that I add to the post meticulously and can not figure out why it won't post the website URL in each post but only randomly omit it from some.

    Any advice please? Honestly, I don't even know what it's called in order to troubleshoot it.

    Your help is greatly appreciated.

    ‚Äč

  • #2
    Hello,

    Thank you so much for reaching out.

    Please note that I am unable to view or open the attached image file.
    If an URL is added to a post is depending on the post-format and on the network post-templates configuration. Which would be available by upgrading your Blog2Social license.

    The following step-by-step guide will show you how to configure and use post-formats within Blog2Social:
    Social Media Post Formats - The differences between Image Post and Link Post
    How to use post templates for social media posts?

    By clicking the check-box a URL link to your website can be added to your image post.

    Please be so kind as to check the mentioned guides and let me know afterward if this solution solved your request.

    I am looking forward to your reply.

    Best regards

    Alexander

    Comment

    Working...
    X